Khắc phục IDM không tương thích với FF4

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down

default Khắc phục IDM không tương thích với FF4

Bài gửi by itsnotoverlbh on Sat Mar 26, 2011 9:15 am

Phiên bản Firefox 4.0 vừa mới chính thức được phát hành và đã có những bước khởi đầu thành công rực rỡ, được thể hiện qua số lượt tải Firefox 4 về trong ngày đầu tiên sau khi được được phát hành.
» 5 triệu lượt tải Firefox 4 về trong 24 giờ

Tuy nhiên do “quá mới” nên một số nhà phát triển phần mềm chưa kịp cập nhật add-on của họ để tương thích với phiên bản FF 4 mới này và dẫn đến việc add-on của họ bị FF4 chặn (block), và IDM không phải là một trường hợp ngoại lệ.

Bài viết hôm nay sẽ giúp các bạn khắc phục lỗi add-on Internet Download Manager (IDM) không tương thích với Firefox 4.0 và cụ thể là lỗi IDM không bắt link trong Firefox 4.

Nguyên nhân phỏng đoán của lỗi IDM này là do phiên bản add-on IDM mà bạn đang sử dụng không phải là phiên bản mới nhất. add-on IDM bị lỗi thời có thể là do bạn không cập nhật thường xuyên cho Internet Download Manager của bạn.

Cách khắc phục lỗi IDM không bắt link trong Firefox 4 rất đơn giản, các bạn chỉ việc download và cài đặt phiên bản mới nhất của của add-on IDM cho FF 4 về tại [You must be registered and logged in to see this link.]

Sau khi cài đặt add-on cho IDM thành công, các bạn hãy khởi động lại Firefox 4.

Chúc các bạn thành công.
avatar
itsnotoverlbh

Posts : 367
Thanked : 21
Gia Nhập 18/02/2011

Tài Sản
Thú nuôi:

http://www.ittd.freevnn.com

Về Đầu Trang Go down

Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang


 
Permissions in this forum:
Bạn không có quyền trả lời bài viết